Mx 2.x make use of PHP-encryption.
Therefore either the Turck MMCache/Loader extension, the SourceGuardian extension or the Zend Optimizer are required to decode the core-files.
None of these extensions could be found, please correct this and try it again.

Quick-Install Note:
If you have administrator/root access on this server, please copy the file:
/homepages/31/d82307183/htdocs/immo/ixed/ixed.lin.4.4.9.pxp
to your PHP extension_dir:
/usr/lib/php4.4/extensions/
to enable the SourceGuardian extension.

More informations can be found in this online-documentation: http://docs.pragmamx.de/encrypter/.


os: Linux
php: 4.4.9
server: